Welcome to mXm Gaming Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
kotaco

Squad Command Spam Fix

Option 1: Select all units, set to halt. ~ key brings up command menu.

Options 2: Turn off Radio in Audio under Game Options

Share this post


Link to post
Share on other sites

I don't think the ` method worked, but the radio off seems to. 

Another report says to go to configure -> game -> difficulty and disable autoreporting to do the same.

Otherewise spam away, no worries ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0